Google Chrome и Windows 7 (Seven) Beta

Если вдруг вы один из тех, кто успел пощупать бета-версию новой операционной системы Windows Seven, то наверно заметили, что браузер Chrome в ней не работает. Как это исправить? Для того, чтобы Google Chrome заработал под Windows 7 просто необходимо дописать в ярлык параметр --in-process-plugins. Заработало!

P.S. Проблема эта возникает далеко не у всех.

Обсудить совет можете на форуме


  • Leonidbandit

    Roniherb, ярлык находлится на рабочем столе! Жмешь правой кнопкой мышки на нем, и выбираешь свойства! Сверху находится путь к обьекту, вот там после кавычек жмешь пробел и вставляешь строку!

  • Roniherb

    где этот ярлык? помогите, я новичок

  • Bella

    И у меня выдает ошибку и не грузит страницы,помогите

  • Samarin_sanek

    у меня выдает ошибку и не грузит страницы,помогите 

  • Dsfdsf

    пидарасы сука

  • John Migman

    @ac9f18bd0e190a85399dadfbc0b2f3d7:disqus С ума сошли чтоли? )))) 

  • Irinka

    Новости 2 года, а все так же не работает

  • John Migman

    Этой новости 2 года!

  • Alex29 10

    Всё впиывал, переписывал всё равно ни хрена не работает.:-(

  • liza

    а куда именно прописывать??? Просто свойства ярлыка нашла а иммено всё стереть и написать?

  • Utes5036

    ни хрина неработает

  • urPoK

    Браузер запускается,странички открывает,но:
    1.При загрузке файлов большого объема скорость постоянно падает,пока не останавливается до 0.
    2.Не работает автоподбор страничек при вбивании адреса.
    Вывод: без этих^пунктов пропадает весь смысл использования данного браузера.

  • Stormy18rus

    так, а кто разбирается — может сказать что делает этот ключик, который дает возможность работать?

  • http://my-chrome.ru/goto/aHR0cDovL2V4c2NsYW4uY29t Mokusoff

    Такие же были проблемы у меня. Не работал хром ни в какую. А потом вдруг (никаких настроек не менял) вдруг заработал на ура… Быстрее чем в ХР. После переустановки системы снова не работал.
    Речь идет именно о х64 версии. Хотя у товарища после установки хрома все работало идеально. Ставили одну и ту же сборку — 7100 RC.
    После того как прописал в свойствах ярлыка «- — in-process-plugins» (без кавычек) заработал.
    Дерзайте!

  • John Migman

    Хз ) Семерка еще дорабатыавется кто знает какие в ней косяки сидят…

  • Moonlight

    P.S. build 7100 RC x64

  • Moonlight

    При дописке в путь —in-process-plugins выдает следующее:
    The name specified in the target box is not valid. Make sure the path and file name correct.
    Как решить проблему?
    Сам браузер открываеться нормально (путь правильный) но просто как чистый лист…
    Заранее спасибо!

  • Алекчандр

    МММ а все теперь работает надо прописывать :
    «—in-process-plugins» (без ковычек)

  • Алекчандр

    Прописал.. но все равно не работает , хром запускается, но не открывает не одной страницы, как будто отсутствует подключение к интеренет…

  • Cheater

    не работает только на x64

  • terry

    а у меня не работала загрузка файлов и вообще подтормаживает в семерке

  • admin

    БЕТЫ никогда не работают у всех ОДИНАКОВО. На то они и беты =)

  • maxx

    Бред. Хром у меня работал на всех вмеру распространенных сборках Семерки. В том числе и на бете. И без всяких ухищрений.